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Getting Started
Begin by selecting GedScape from the Windows Start menu, or from an icon on your desktop.

Choose File|Open (i.e., select the Open option on the File menu).

GedScape also has a built in GEDCOM file for demonstration purposes. To display this, choose File|Open Sample GEDCOM.

NOTE: You can also right-click over a GEDCOM file icon in Windows Explorer, then select GedScape from the Open With menu. And once the
program is running you can drop a GEDCOM file icon from File Manager onto the GedScape main window to display the file.
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Main Menu

Main Menu
The 'main menu' is the starting page that is initially shown after opening a GEDCOM file. It
is comprised of:

User-defined reports
Indexes
Other pages such as the gallery and summary tables of individuals

Customizing the Main Menu
To customize the main menu, choose Preferences from the File menu and select the
Main Menu tab. You can move items up and down the list to control the order they appear
on the main menu, you can rename them, and, in the case of indexes and summary
tables, customize them.

You can also add user-defined reports to the main menu. To do this, first use
Report|Create Report to create the reports, and Report|Organize Reports to adjust
them. Be sure to check the Include on main menu option for every report you want to
access from the main menu.

A wide variety of report styles is available and gives you the means to include, in effect,
links to pages for specific individuals such as significant ancestors directly on the main
menu. E.g. you could include descendants charts for specific individuals this way.

To see an example of reports included in the main menu, load the sample GEDCOM file (select File|Open Sample GEDCOM).

Quick Links Bar
A kind of 'mini main menu' is also included in every page apart from the main menu. We call this the 'quick links bar' and it looks like this:

You can customize the contents of the quick links bar using the Preferences window (as above).

When exporting a web site you can choose whether or not to include the quick links bar.
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Index of Marriage Place Names

Index of All Dates

Indexes
GedScape automatically provides various indexes into the GEDCOM data. These are all
accessed from the main menu. The indexes can be customized in many ways (see
below).

The Master Index lists all individuals ordered by surname and forename.

3 place name indexes are available. The Index of Birth Place Names and Index of
Marriage Place Names list individuals ordered according to their place or birth/marriage.
The Index of All Place Names includes a separate entry for every place name associated
with an individual, again ordered by place name. E.g. places of residence, occupation,
immigration etc. will be included as well as births, marriages and deaths.

Several date-based indexes are also provided. The Index of Births by Date, Index of
Marriages by Date and Index of Deaths by Date list individuals according to these
events, in chronological order. The Index of All Dates includes a separate entry for every
dated event associated with an individual. This will include dates of residence, emigration
etc. as well as dates of birth, marriage and death.

The marriage date/place indexes automatically include each marriage twice, once listing
the husband first and separately listing the wife first. This is so that when many marriages
are associated with the same place or date (range), it is easy to locate a particular
individual from the ordered listing of the spouse names.

Customization
There are a number of ways you can customize the indexes.

Most index customization options are achieved by customizing the main menu, for which you use the Main Menu tab of the Preferences window.
Here you can rename and reposition the indexes, or remove particular indexes altogether. You can also opt to have individual indexes be included in
the quick links bar that is shown at the top of every page apart from the main menu (the default is for the master index, only, to be included):

You can also control the appearance and structure of each index page. There are many options available to tailor each index e.g. with a very large
GEDCOM you might want to switch to 2 or 3 level indexes for place names to avoid individual index pages becoming unwieldy. You might choose to
have 'letter jump bars' along the top so you can quickly jump to entries starting with a given letter. You can choose whether or not the index includes
counts. For further information see Main Menu.

In addition to the main menu customization mechanism there are various other settings that can affect indexes:

You can set the overall date format using the Style tab of the Preferences window, under the General section. This affects date formatting
throughout, not just within indexes.
The Style tab also has options to control the case formatting of individual names and place names. E.g. to force all surnames to appear in upper
case throughout, and/or have forenames appear in Title Case.
You can adjust the format in which an individual's life span is appended to their name whenever they appear in an index. E.g this can be the
concise form YYYY-YYYY or a fuller form say 'b. DATE d. DATE'. This option is found in Miscellaneous tab of the Preferences window.
The place name indexes are affected by another option on the Style tab called 'hierarchical place name entries' that is easiest to explain with an
example. Lets say your GEDCOM file contains an individual whose place of birth is given as "Blandford, Dorset, England". If you have the
hierarchical place name entries option turned OFF, then the place of birth index (and master place name index) would contain a single entry for
this birth, literally "Blandford, Dorset, England" and which would be indexed under 'B'. But if you have this option turned ON, you would get 3
entries in each index: (a) "England"; (b) "Dorset, England"; and (c) "Blandford, Dorset, England" as before. I.e. your place name indexes also
contain the higher level elements of place names, making it easy to browse e.g. people born in a given country, state etc. The usefulness of this
option depends a lot on how well structured the place names are in your GEDCOM file.
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Record Summary Table

Record Summary Table With Photos

Summary Tables
These are sortable table of individuals with selected columns of data. They are provided
as an alternative to the master index as a means of browsing the GEDCOM file. These are
all accessed from the main menu. They can be customized in various ways (see below).

To sort the table according to a given column, click the column heading. To reverse the
ordering, click the heading again.

If there are any tagged any records there will also be a Tagged Only option - above the
record table, at the right hand side of the A-Z jump bar - to restrict the table to show just
the tagged records.

Several different summary tables are provided:

All Individuals at a Glance - Includes every individual along with key data (by default
including surname, forename, date/place of birth and spouse name though you can
alter the columns).
All Individuals with Citations - Includes all individuals for which any GEDCOM
source citations are given, either at the individual level or for specific data (events)
within an individual's record.
All Individuals with Notes - Includes all individuals for which any GEDCOM notes are
given, either at the individual level or for specific data (events) within an individual's
record.
All Individuals with Issue Includes all individuals for which one or more children are
listed in the GEDCOM file.
All Individuals with Descendant Charts, All Individuals with Pedigree Charts &
All Individuals with Family Charts These options list those individuals for which the
given chart tabs are enabled within their record details page. The main purpose of
these is to have a quick way to locate individuals with charts in the situation where you
have only enabled chart record tabs for specific individuals. See Removing Unwanted
Tabs.
All Individuals with Photos Specifically, this means all individuals for which there are
GEDCOM photographic media.
All Individuals with Multimedia Links Specifically, this means all individuals for
which there are GEDCOM multimedia links. Similar to All Individuals with Photos
but not limited to multimedia links of photos, and contains a column linking directly to
the Multimedia tab of the record details page.

Customization
There are a number of ways you can customize the summary tables, for which you use
the Main Menu tab of the Preferences window.

Here you can rename and reposition the summary tables within the main menu, or remove particular tables altogether. You can also opt to have
individual tables included in the quick links bar that is shown at the top of every page apart from the main menu. The default is for the table containing
all individuals, only, to be included, labeled as 'At A Glance':

You can customize the appearance and structure of each summary table. You can select the columns to be shown - in addition to the persons name
you can opt to include their GEDCOM Record ID, a link to their record details page, date of birth, place of birth, date of death, place of death, date of
marriage, place of marriage, spouse(s), names of children, and thumbnails. You can also control whether or not the table is to have sortable
columns, whether names are to be shown split into separate surname and forename columns or alternatively use a single combined name column,
and whether you want all spouses to be included.
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Overview tab with Photo & Narrative

Overview tab with Key Details & Narrative

Individual Chronology

Details Pages
These pages display all the data for a specific GEDCOM record.

Whilst mainly used to show details about an individual, record details pages can actually be displayed for every record within a GEDCOM file
including the header record, all the family records, and all supporting records such as source records, note records and so on. For further
information see File Structure.

The record details page comprises a number of tabs. Tabs are disabled and cannot be clicked if there is no data available under that tab.

The full list of possible tabs is as follows:

Tab Details
Overview For individuals and family records this may include a table

of key details, a narrative text describing the person/family
in a free reading sentence-like style, photo(s), and details of
any children also with optional photos.

For other record types this tab just lists the main record
details.

Chronology A table showing a chronological list of events/happenings
associated with this individual/family.

The main data shown are the events/attributes stored as
part of the individual/family record but it can also include
data from closely associated records: a person's children,
their spouse, the families they are linked to (as both child
and spouse).
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Family Chart

Pedigree Chart

Descendants Chart

Family and Parents chart
tabs

For individual records these are separate tabs to show the
persons families as a child (i.e. their birth family) and as a
spouse (i.e. their family as a parent).

Individuals who have had 2 or more spouses have multiple
family charts; you can move from one to another by clicking
links to the left/right of the spouse boxes in the chart.

Family records have a single family chart tab.

Pedigree For individual and family records this shows a chart of the
near ancestors in pedigree format to a depth of 4
generations.

Events Lists all GEDCOM events associated with the individual/family in chronological order.

Descendants For individual and family records this shows a chart of the
near descendants using a reverse pedigree layout.

Notes Lists all GEDCOM notes associated with the record.

This will include notes stored at the 'record level' as well as any notes associated with specific fields/events.

Attributes Lists all GEDCOM attributes1 associated with the individual in chronological order.

Gallery Shows any photographic multimedia as a gallery of thumbnails.

Citations Lists all GEDCOM source citations associated with the record.

This will include both 'record level' citations and any associated with specific fields/events.

LDS Individual
Ordinances and LDS
Spouse Sealings

These list all GEDCOM LDS data associated with an individual/family.

See LDS Support.

Multimedia Lists all GEDCOM multimedia links associated with the record.

This will include multimedia stored at the 'record level' as well as any multimedia associated with specific
fields/events.
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GEDCOM Text Shows the raw GEDCOM text for this record, but with clickable links to associated records.

Fields Shows the raw GEDCOM fields for this record, with their GEDCOM tag names.

Links Shows a list of all records within the GEDCOM that link to this record (i.e. a cross reference).

Removing Unwanted Tabs
You can remove unwanted tabs from the record details pages of individuals and family records. You can either do this globally (to affect all records),
or individually or for groups of ancestors/descendants of an individual.

The main reason why you would want to do this is, when exporting a web site, to cut down the size of the web site generated. Typically within most
GEDCOM files there will be a large number of individuals for which little information is known, and many of the record details tabs will be empty or
contain little of interest. What you can do is set the default record tabs to just include, say, the Overview and Chronology tabs, but then specifically
enable additional record tabs for those individuals of interest. E.g. to include chart tabs.

To set the default record tabs (i.e. those that apply to all records excepting those for which specific record tabs have been set) select Preferences
from the File menu menu and then choose Default Record Tabs.

To set record-specific tabs, first display the details page for the individual you want to set tabs for, then choose Record|Set Displayed Tabs. You
can also set the tabs for an individual plus a set number of his/her ancestors/descendants in a single operation: use the Record|Set Ancestor
Displayed Tabs or Record|Set Descendant Displayed Tabs options instead.

Customization
There are many ways to customize the record details tabs. Some of these are specific to particular tabs, others have wider effect. Most
customizations are made using the Preferences window: select Preferences from the File menu.

The following general customizations apply to all tabs.

General Customizations
Date Format To change the format for all displayed dates open the Preferences window, click on the Style tab, select General from the

list and then adjust the Date format setting.

Footnotes and
Embedded
notes, citations,
multimedia

There are various options to control the appearance of notes, citations and images in all the tabs.

For further information see References.

Name Case You can adjust the case (upper/lower etc.) used for forenames, surnames and place names used throughout the record
details pages. This is an easy way to have these data presented uniformly irrespective of how they are given in the GEDCOM
file.

To change these settings, open the Preferences window, click on the Style tab, select General from the list and then adjust
the various case options.

Choose between UPPER CASE, lower case, Title Case, and so on.

Most of the choices here are self-explanatory. However, the Smart Placename Formatting option requires a detailed
description. It behaves like Title Case except that it also removes extraneous commas from a comma separated place name,
and it knows the abbreviations for many states and territories which are then output in upper case, such as the 2-letter
abbreviations for US states.

Full Personal
Names

Personal names can be stored in GEDCOM in a highly structured way, with separate fields for forename, surname, title, name
suffix, nickname and so on.

If you want you can have these fields displayed separately in full on the Overview tab in the individual record details.
Alternatively you can just have GedScape display the person's full name as a single line.

To change this setting, open the Preferences window, click on the Miscellaneous tab and then check/uncheck the Display
full personal name structures option.

Name
Decoration

You can choose the style of life span you like to appear after an individual's name in most of the places where names are
shown in the record details page.

E.g. you can choose plain undecorated names say 'Joe Bloggs' or you might want the birth year and death year added as in
'Joe Bloggs 1845-1903'.

To do this, open the Preferences window, click on the Miscellaneous tab and then change the Affix individual names with
setting.

Color Scheme You can select from a range of color schemes that will affect the whole display.

To do this, open the Preferences window, click on the Style tab and then select Color Scheme from the list.

Alternating
Table Colors

You can opt to have adjacent rows in the various tables of the record details page shown with slightly different background
colors to make then easier to distinguish. This is the default setting.

To change it, open the Preferences window, click on the Style tab, select General from the list and then check/uncheck the
Alternating table background colors option.

The following general customizations only apply to specific tabs as described:
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Customizations Specific to Particular Tabs
Overview tab For individual and family records you can select which of the various page elements appear (key details table,

narrative text, photo(s), child narratives and child photos).

To do this, open the Preferences window, click on the Style tab and then select General from the list. In
amongst the various options listed there are checkboxes to enable/disable the Overview tab elements.

Chronology tab To control which GEDCOM events are to be included in the Chronology tabs open the Preferences window,
click on the Advanced tab and then select either Individual Chronology or Family Chronology from the list.

Family, Parents, Pedigree
and Descendants chart tabs

Extensive customization options are available for these tabs, through the Preferences window. Click on the
Style tab and then select the Family Charts, Descendant Charts or Pedigree Charts option from the list.

Notes, Citations and
Multimedia tabs

These tabs will always display all the notes, citations and multimedia associated with the displayed record.
However you can adjust how indirect note/source/multimedia records are treated within the display.

For further information see References.

Gallery tab You can set the number of columns and the width of the thumbnail images shown. To locate this option, open the
Preferences window, click on the Style tab and then select General from the list.

LDS Individual Ordinances
and LDS Spouse Sealings
tabs

You can disable LDS-specific features, such as these tabs, entirely. To do this, open the Preferences window,
click on the Miscellaneous tab and then uncheck the Enable LDS specific features option.

For further information see LDS Support.

1. GEDCOM attributes are somewhat similar to events but are generally associated with information that is not tied to a single specific date. E.g. a person's residence is an
attribute in GEDCOM because it applies to a date range whereas a baptism is an event because it is associated with a specific date.
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Family Chart

Descendants Chart

Pedigree Chart

Charts
GedScape can generate 3 types of chart: pedigrees, descendants charts, and family charts.

Charts can be displays for both individual records and family records. To display a chart all you do is first display the details page for the relevant
individual/family, then click the relevant tab.

All the charts can also be included in reports, so for example it is quite easy to generate a report containing (say) a photo, narrative, and family chart
of each individual. This also provides a way to add charts for specific significant individuals directly to the main menu.

Family Charts
These are charts comprising the parents above with their children below. On the record
details page for any individual there are normally two family chart tabs, one for the birth
family of that individual (i.e. as a child) and one for his/her family as a spouse. Where an
individual has multiple marriages the chart contains links to move between each spouse's
family.

Family charts can be extensively customized - select Preferences from the File menu,
click on the Style tab and select Family Charts from the list.

Descendants Charts
A descendants chart is a reverse pedigree presented in 'sideways on' style with the
starting individual/family in the upper left corner, with each generation of descendants in
columns to the right. When there are further generations beyond the deepest descendant
shown these can be reached by clicking links shown to the right of the chart.

To customize the appearance of descendants charts select Preferences from the File
menu, click on the Style tab and select Descendant Charts from the list.

Pedigree Charts
These are 4 generation pedigrees with links to distant ancestors beyond. Available for both
individual records and family records. When there are distant ancestors available beyond
the 4th generation these can be reached by clicking links shown to the right of the chart.

There are many configuration options available for pedigree charts, including the colors,
text size and style, box sizes, detail of the information to be included and so on. To
customize the pedigree charts, select Preferences from the File menu, click on the
Style tab and select Pedigree Charts from the list.
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Ancestors Report, Normal Style

Ancestors Report, Compact Style

Descendants Report, Compact Style

Reports
You can create user-defined reports giving details of the ancestors or descendants of an
individual. You can also create a report for all individuals within a GEDCOM, or all the
tagged individuals.

Reports are available in a wide variety of formats and styles. They can be added to the
main menu and are saved between invocations of GedScape. Reports can be included as
part of an overall web export of a GEDCOM file. You can also export a single report for use
on a web site; such web exports can be standalone or they can link to separate pages that
provide the full details of the individuals referenced from the report. Reports may include
charts, tables, photos, footnotes and narrative text.

Reports are mainly controlled through the options on the Report menu.

To create a new report choose Report|Create Report. If the report is to be an
ancestors or descendants report, i.e. one that starts from a given individual, you
should first navigate to the record details page of the starting individual before selecting
Create Report.
To switch to display a report you previously created, open the Report menu and select
it by name. There is space on the menu for up to 20 user-defined reports. Alternatively
if you have chosen to have the report appear in the main menu you can just open it
from there.
To adjust the details of a given report, first display it (as above) then choose
Report|Report Properties.
To change the order of the reports within both the Report menu and main menu
choose Report|Organize Reports and reposition the reports in the list. You can also
use this option to change any of the properties of the existing reports.
To permanently delete a given report, first display it then choose Report|Delete
Report.
To create a web export (HTML) of a given report, first display it then choose
Report|Export Report as Web Page.

For a report to appear on the main menu you need to have the Include on main menu
option within that report's properties checked.

NOTE: For a report to be exported as part of a web site export of your GEDCOM file, it
must appear in the main menu. This is because the Report menu, as with all the other
menus, does not form part of an exported web site; in order to get included as part of a
web site export it must be accessible through the main menu.

TIP: By creating an ancestors or descendants report with the number of generations set
to one, you can in effect create a highly customized page containing various information,
including charts, about a specific individual which you can then have included in the main
menu. This is a good way to customize the main menu of a family web site, to include an
easy way to jump to the information about key ancestors, founding fathers, etc. To see an
example of this in practice, display the sample GEDCOM and examine the main menu
entries (i.e. choose File|Open Sample GEDCOM).
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Descendants Report, With Children

13



Photo Gallery

Record Summary Table With Photos

Gallery
A gallery is a grid of captioned thumbnail images referenced from 'multimedia links' within
a GEDCOM file. The image files named in those links must exist on your local system and
be accessible to GedScape using the file paths as stored in the GEDCOM file.

You can display a gallery of all images within a GEDCOM file by choosing the Gallery
option from the main menu. Or, you can display a gallery of images associated with a
specific individual by first displaying the record details for that individual and then clicking
the Gallery tab.

Gallery pages are also included in a web site export. The image files can be optionally
exported along with the generated HTML files making it straightforward to export a
GEDCOM file and associated images as a single folder.

A kind of 'mini gallery' of images can also be included in each row of a summary table.
E.g. on the main menu the All Individuals with Photos option will list just those
individuals for which photos are available.

Customization
You can set the number of columns and the width of the thumbnail images shown in a
gallery listing. To do this, select Preferences from the File menu, click on the Style tab
and then select General from the list.
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GEDCOM File Structure

GEDCOM Linked Record Text

GEDCOM Record Fields

GEDCOM Linked Record Text

File Structure
To view the low level structure of a GEDCOM file, choose the GEDCOM File Structure
option from the main menu. This displays some details about the low level format of the
file (character set, line endings etc.), summaries of the numbers of each record type
found, and tables listing all the records. The table entries can be clicked-through to display
the records behind.

GEDCOM record 'pointers' are shown as links surrounded by @ signs. E.g. '@I1@'. If you
click a linked pointer you can see the GEDCOM text for that record. To see an individual
presented in the normal, user friendly, way, click the linked name to the right which will
take you to the record details page for that record. The raw GEDCOM text is shown
indented according to the tag level so as to make it easier to see the structure in the
record, and any 'pointers' within will be linked to the target records. This provides a
convenient way to browse the internal structure of the GEDCOM.

There is also an option to view the entire GEDCOM file text in a single view; this can be
slow with a large GEDCOM but it again will have the pointers linked so you can easily
traverse the file. This can be accessed directly from the GEDCOM File Structure page or
from the GEDCOM Text tab of the individual record details.

All this can also be included in a web site export if you wish. To remove these features
from a web site export you should customize the main menu to remove the GEDCOM File
Structure option.

Details Tabs
The details pages for all records can include tabs for displaying the underlying GEDCOM
file structure:

The GEDCOM Text tab will display the indented raw GEDCOM text (as above).
The Fields tab will display the raw GEDCOM fields with their corresponding tags in
tabular form.
The Links tab will display a cross reference showing all records in the GEDCOM that
link to the displayed record.
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Family Chart

Overview tab with Photo & Narrative

Overview tab with Key Details & Narrative

Ancestors Report, Compact Style

References
Note, citation, and multimedia references share many characteristics in terms of how they
are associated with genealogical data within a GEDCOM file. As a consequence, in
GedScape, the way they operate and the options available to you to customize their
appearance and use is similar.

With GedScape you can:

Display references either embedded or as footnotes in the Overview tab of the record
details. They can appear in the key details table and/or, for notes, the narrative1.
Display references as footnotes in many of the other tabs within the record details
including all chart tabs and the events, attributes and chronology tabs.
Include references either embedded or as footnotes within reports. When listed as
footnotes you have a choice between listing them separately for each individual in the
report, or having them all appear in a single combined section at the end.
View all the references associated with a record by clicking the Notes, Citations and
Multimedia tabs within the details page.
View all the references across the whole GEDCOM file by selecting All Notes, All
Citations and All Multimedia from the main menu.
View a summary table showing only those individuals that have references by
choosing Summary, with Notes or Summary, with Citations or Summary, with
Multimedia from the main menu.

About Note Structures, Source Citations, and Multimedia
Links
If you are familiar with the low-level structure of a GEDCOM file and know what is meant
by the terms 'note structure', 'source citation' and 'multimedia link' you can skip this
section. But if not please read on as this will help you understand how these are controlled
within GedScape.

A note structure in GEDCOM is used to represent a note about something - some
additional text that annotates some fact in the file. That 'fact' could be a record-level unit of
information such as an individual, or a family, or it could be a finer-grained piece of
information such as a particular event associated with a person e.g. a note about a birth.
GedScape sometimes distinguishes between notes at the 'record level' and finer grained
notes, which we call 'field-level' notes. The GEDCOM format allows multiple notes to be
associated with all the different types of fact that GEDCOM is capable of representing.
Thus a single record potentially can have a large number of notes, all attached to different
facts that together make up the record.

Internally within a GEDCOM file there are two ways in which note structures can be
presented. The simplest is just one or more lines of text embedded with the fact to which it
is attached, given as GEDCOM 'NOTE' tags containing the actual note text. In this case
the only information given with the note is the note text itself. The alternative format allows
the details of the note to be stored in a separate note record within the GEDCOM file, in
which case the fact to which the note is attached contains a reference to the note record
(a 'pointer', to use GEDCOM terminology). This latter form is more complex but offers
advantages. E.g. if the same note applies to multiple different facts, the details of the note
are only given once and every fact contains a pointer to the same note record. Another
advantage is that other information can be associated with the note: e.g. the note may
have citations, it can have a 'change date' and it can have other user-defined references.
In GedScape when note structures make use of separate note records we call those
'indirect records'.

Notes are displayed in GedScape in two different ways. Firstly they can be 'embedded'
with other data. E.g. in the Overview tab of the record details page they can be embedded
into the narrative text for the individual, or they can be embedded into the table of key
details in the absence of the narrative. The other way is to have them appear as footnotes
in which case a clickable footnote superscript reference is shown to the right of the
referring 'fact', and the note is then grouped together with other footnotes beneath. In some
situations GedScape will only allow footnote presentation and not embedded (e.g. within
chart boxes where there is no space for expanded notes).

A GEDCOM source citation represents a citation and operates in a somewhat similar
way to a note structure except that the information being conveyed is a reference to some
external source of information rather than a descriptive note. As with note structures,
source citations can be presented within a GEDCOM file both as 'inline' citations or they
can use 'indirect' source records and, similarly, source citations that use separate source
records can have additional information (e.g. a 'change date' or user references).

A GEDCOM multimedia link represents one or more references to external media.
Almost always such 'media' are images that are photos, though the GEDCOM
specification is not restricted to images. This is GEDCOM's way to associate photos with
facts. The images themselves are stored separately (typically in JPG files on your
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All Notes

All Multimedia

computer). And again they are presented within a GEDCOM file in a very similar way to
note structures and source citations, with both 'embedded' and 'indirect' multimedia
records and, as before, when separated records are used the GEDCOM format allows
additional information to be stored about the images (e.g. the images can themselves
have notes and/or citations).

Customizing Note, Citation & Multimedia References
The main customization options relating to notes, citations and multimedia are found on
the Style tab of the Preferences window. The same options are available, separately, for
notes, citations & multimedia. To change these, select Preferences from the File menu,
click on the Style tab and then select Notes, Citations or Multimedia from the list.

You can control how notes/citations/multimedia will be displayed in three different
situations. Firstly, you can select how occurrences at the record level will be output.
Secondly you can control how occurrences at the field level will be handled. And thirdly you
can select how GedScape handles notes/citations/multimedia that occur embedded within
footnotes (e.g. notes associated with a citation).

In each case you can opt to (a) have them displayed 'embedded' i.e. inline together with
the fact with which they are associated; or (b) as footnotes; or (c) not shown at all.
Sometimes, depending on the display context (see above), a request to have 'embedded'
output will be implicitly 'downgraded' to footnotes. Separately there are options that control
how footnote references will be shown and numbered.

You can also control how GedScape will handle notes/citations/multimedia that use
indirect records - e.g. whether to have the indirect notes fully expanded at the point of
reference, or alternatively to have just a link to the indirect note/citation/multimedia record.

In addition to these choices:

You can customize the main menu to remove unwanted items e.g. if the All
Multimedia option is of no use to you.
You can customize the record details page to remove unwanted
notes/citations/multimedia tabs e.g. if you do not want the Multimedia tab to appear.
You can control whether or not footnotes are to be displayed in the chart tabs of the
details page; to do this select Preferences from the File menu, click on the Style tab,
select the appropriate chart type e.g. Family Charts from the list, then check/uncheck
the Enable footnotes option.

1. Narrative text does not support embedded citations/multimedia in order to maintain a readable flow of text. If you select embedded citations/multimedia then when any
narrative is generated they will be output as footnotes. Notes however can be displayed embedded within a narrative section.
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Family Chart

Overview tab with Key Details & Narrative

Index of Birth Place Names

Tagging
You can tag - i.e. highlight - individual records. Tagged records are shown with a small tag
mark like this: . The tags are shown in most places where an individual's name can
appear, including indexes, details pages and charts.

By tagging records you can:

Filter the summary tables so that they only show tagged records.
Restrict the export methods so they only include tagged records. This includes
exporting as text/CSV, GEDCOM, and exporting as a web site (HTML).
Create a report that includes all tagged individuals.

Use the following methods to tag individuals:

To tag a single individual only, first display the details page for that person, then
choose Record|Tag.
To tag an individual and a chosen number of generations of his/her ancestors, first
display the details page for that person, then choose the Tag Ancestors or Tag
Descendants option from the Record menu.
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Exporting - HTML
You can create a web site of a GEDCOM file that looks almost identical to the GedScape display1. You simply set the display preferences so that the
GEDCOM file is displayed exactly as you want it, then you do the export. Everything that you can access directly or indirectly from the GedScape
main menu is exported to the website, including special pages such as custom reports and charts. Note that the GedScape menu (containing File,
Record etc.) is not exported, because it is not part of the main window display.

You can limit the exported data e.g. to exclude specific individuals from the web site. Any individuals that are tagged can also appear tagged in the
generated site. There are no special requirements for the web server or browser client and the generated web pages are CSS/XHTML compliant.

To create a web site:

1. Choose File|Export Web Site.
2. You will be asked to select an output folder for the site. This must be an existing folder on your computer. Note that GedScape will

automatically delete all existing files in that folder e.g. from a previous web export. We recommend that you first create a new, empty, folder
and use that for the export.

3. The Export Web window appears. This offers various options to adjust the site content that is about to be created (more on this below).
4. Once you close the Export Web window the web site files are created. This can potentially take a long time depending on the number of files

to be written.
5. Once all files have been written you then have the option to view the created site locally using your normal web browser.

If you intend to publish the generated site online you should now upload the files just created to your web server. You do this outside of and separate
from GedScape.

Export Web Options
The Export Web window, displayed during the web export process, lets you customize various aspects of the site you are creating. It has three
tabs: Individuals, Data and Options.

The Individuals tab is used to limit the individuals that are included in the export. You can opt to limit it to only those individuals that you have tagged.
In addition you can choose to have individuals automatically excluded or 'privatized' depending on their date of birth. This makes it easy e.g. to
remove all individuals born after say 1900 without your having to resort to manually tagging them. See Export Privacy.

IMPORTANT NOTES: 
1. Whilst the export privacy mechanism is provided with the intent of being helpful when removing sensitive data, don't rely on it. The only true way to
check whether an export includes no sensitive or private data is for you to manually check the exported files in their entirety, prior to your distributing
or publishing the exported file(s). We accept no responsibility for any erroneous inclusion of sensitive data from your GEDCOM file in an
export, whether this be as a result of your not using the program correctly, or as a result of program error. 
2. Be aware that a record that is not exported because it has been privatized or excluded may have had other associated records such as notes,
sources and multimedia records, and, with a web/HTML export, the data in those records may still be exported. Whether or not it is depends on
whether those records can be 'navigated' to in any other way. The GEDCOM format allows note/source/multimedia records to be referenced in more
than one place and so, for example, you can have the same note record referenced from 2 individuals which means that even if one has been
excluded/privatized, the note may still be accessed from the other. Another thing to watch out for is if you include the GEDCOM file structure pages
in the generated site; if they are included and you have the GEDCOM text tab enabled by default in the system-wide preferences, the underlying
GEDCOM text behind all note records, source records and multimedia records will be visible even if all individuals that referred to them have been
excluded. The safer option is to simply not include the GEDCOM file structure in the exported site in this situation.

The Data tab is used to limit the information that is included for each exported individual. You can limit the export of notes, citations & multimedia,
and you can control whether to export all, or selected, or no events.

The Options tab is used to customize the generated HTML. There are options to control the line endings, set the file name extension (e.g. .htm or
.html), site title, choose whether tagged records will retain their highlight tags in the exported site, whether to include the quick links bar, and options
to customize the <head>, <body> and <h1> tags of every HTML file generated, including options to insert user supplied files (thereby providing a
'hook' for you to add custom HTML to the generated pages). For further details use the Help button within the Export Web window.

Limiting the Size of Exported Web Sites
When you first use the web export feature for a GEDCOM file of any significant size you will probably find that it creates a site with what appears to
be an inordinately large number of files, often running to many thousands. You can usually cut this down dramatically whilst not limiting the
usefulness of the site.

GedScape generates a separate HTML file for every tab shown in the details page for every record. E.g. if your GEDCOM file contains 1,000
individuals, and you export a site with all tabs enabled - and there are 15 possible tabs (as of writing this) - that would be 15,000 HTML files for
starters. Added to this would be HTML files for the record pages tabs for the family records, plus any other records. You can also have large
numbers of HTML files generated by the index pages if you use 2 or 3 level indexes with a sizeable GEDCOM file.

To limit the number of files created, try one or more of the following:

Export Fewer Record Tabs: i.e. limit the number of tabs in the record pages details. E.g. you might want to limit it so that by default only the
Overview and Chronology tabs are shown, but then specifically enable some of the other tabs such as the chart tabs for particular individuals
such as key ancestors. See Removing Unwanted Tabs.
Export Fewer Individuals: i.e. limit the export to those individuals that matter. You can do this by tagging and/or by use of export privacy settings
available in the Export Web window (see above).
Use Simpler Indexes: avoid using dual and especially triple level indexes unless you really need them.
Remove Unwanted Main Menu Items: review the items you have on the main menu and remove those you don't need. E.g. by removing the
File Structure option you will remove several other files including a potentially huge file containing the marked up text of the whole GEDCOM file.

Of the above, the first two methods are likely to have the biggest effect. In many cases this will greatly reduce the total size of the generated site,
often to less than 20% of the initial size.
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Exporting Reports
Any reports you have created will also normally be automatically included in the web site. However for this to happen you must ensure that you set
them up so they can be accessed directly from the main menu, and not just from the Report menu. This is because the Report menu, along with
the other menus in the menu bar (File etc.) are not exported as part of a web site export (they are part of the GedScape user interface).

Exporting Images
If your GEDCOM includes multimedia images there are options to control how they are handled in the export.

If you are exporting a site that is just for local use (i.e., on your computer only) then you probably don't want to copy the image files to the export web
folder as there is normally no need. Instead what you want is for the generated HTML to include links to the existing, locally stored, image files. To
achieve this you should uncheck the Copy local image files to web export directory option on the Options tab of the Export Web window.

But if you're generating a web export for uploading to a web server e.g. to put online then you will almost certainly want to have the image files copied
too. To do this you check the Copy local image files to web export directory option. This has three effects: (1) it copies the image files to the
export folder; (2) it renames them so as to ensure they are unique and do not contain characters that can be problematic (spaces etc.); (3) the
generated HTML files are written so as to have links to the copied image files relative to the export folder root. The effect of all this is that you end up
with a web export folder that is standalone and can be exported to a web server and all the images will automatically work irrespective of the URL
that end users use to access the site.

Individual Report Export
It is also possible to export a report on its own.

To do this, first display the report in the main window, then choose Report|Export Report as Web Page. When exporting a report as a web page
you can choose whether or not to make it 'self contained'. This option is found on the Options tab of the Export Web window. With this option
turned on, the generated page will be a single, standalone page, comprising just the one HTML file and any images used by that file. Links to
individuals within the file will be intra-page jumps within the report, where possible. If you turn this option off, links to individuals from the report will be
exported as separate HTML files containing the usual details page tabs.

1. Subject to inevitable web browser rendering differences.
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Exporting - Text/CSV
You can export a text/CSV file comprising data about the individuals in the GEDCOM file. This is an easy way to transfer data from a GEDCOM into,
e.g., a spreadsheet.

You can limit the exported data e.g. to exclude specific individuals or restrict to individuals earlier than a given date (more on this below).

To export the data:

1. Choose File|Export Text File (CSV).
2. You will be asked to select the output file. If it already exists it will be overwritten.
3. The Export Text/CSV window appears. This offers various options to adjust the export.
4. Having chosen your export options the file is written.

Export Text/CSV Options
The Export Text/CSV window lets you customize various aspects of the export. It has three tabs: Individuals, Fields and Format.
The Individuals tab is used to limit the individuals that are included in the export. You can opt to limit it to only those individuals that you have tagged.
In addition you can choose to have individuals automatically excluded or 'privatized' depending on their date of birth. This makes it easy e.g. to
remove all individuals born after say 1900 without your having to resort to manually tagging them. See Export Privacy.

IMPORTANT NOTE: Whilst the export privacy mechanism is provided with the intent of being helpful when removing sensitive data, don't rely on it.
The only true way to check whether an export includes no sensitive or private data is for you to manually check the exported files in their entirety,
prior to your distributing or publishing the exported file(s). We accept no responsibility for any erroneous inclusion of sensitive data from your
GEDCOM file in an export, whether this be as a result of your not using the program correctly, or as a result of program error.
The Fields tab is used to select the data that is to be included for each individual. You choose the fields (columns) to be exported, whether to
separate names into forename + surname columns or whether to have a single combined name column, and formatting options for names such as
case conversion.

The Format tab lets you control the low level format of the output file. You can set the line endings, character set, date format, column separator,
quote character, whether or not to include a UTF byte order marker, and whether or not to include a header line. These options let you export
text/CSV files that can be used on most platforms. For further information see Text File Formats.
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Exporting - GEDCOM
You can re-export the data as a new GEDCOM file. This can be useful if you need to convert a GEDCOM file from one character set to another, or to
re-export with selected individuals removed or >privatized prior to distributing to others.

You can limit the exported data e.g. to exclude specific individuals or restrict to individuals earlier than a given date (more on this below).

To export the data:

1. Choose File|Export GEDCOM.
2. You will be asked to select the output file. If it already exists it will be overwritten.
3. The Export GEDCOM window appears. This offers various options to adjust the export.
4. The file is written.

Export GEDCOM Options
The Export GEDCOM window lets you customize various aspects of the export. It has three tabs: Individuals, Fields and Format.
The Individuals tab is used to limit the individuals that are included in the export. You can opt to limit it to only those individuals that you have tagged.
In addition you can choose to have individuals automatically excluded or 'privatized' depending on their date of birth. This makes it easy e.g. to
remove all individuals born after say 1900 without your having to resort to manually tagging them. See Export Privacy.

IMPORTANT NOTES: 
1. Whilst the export privacy mechanism is provided with the intent of being helpful when removing sensitive data, don't rely on it. The only true way to
check whether an export includes no sensitive or private data is for you to manually check the exported files in their entirety, prior to your distributing
or publishing the exported file(s). We accept no responsibility for any erroneous inclusion of sensitive data from your GEDCOM file in an
export, whether this be as a result of your not using the program correctly, or as a result of program error. 
2. Be aware that a record that is not exported because it has been privatized or excluded may have had other associated records such as notes,
sources and multimedia records, and, with a GEDCOM export, the data in those records may still be exported. Whether or not it is depends on
whether those records are referenced from other records that are still being included in the export. The GEDCOM format allows
note/source/multimedia records to be referenced in more than one place and so, for example, you can have the same note record referenced from 2
individuals which means that even if one has been excluded/privatized, the note may still be accessed from the other.

The Fields tab is used to limit the data that is included for each exported individual. You can limit the export of notes, citations and multimedia, and
you can control whether to export all, or selected, or no events. You can also set formatting options for personal names and place names such as
case conversion e.g. to have all surnames appear in UPPER CASE.

The Format tab lets you control the low level format of the output file. You can set the line endings, character set, whether or not to include a UTF
byte order marker, whether or not to indent the file (to show the tag hierarchy), and how to handle undefined or unexpected tags seen in the input
GEDCOM. For further information see Text File Formats.
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Export Privacy
When exporting - e.g. as a web site/HTML - the export privacy mechanism can be used to avoid the details of recent individuals from being included.

The Export Options window contains various tabs, the first of which is always the Individuals tab. This is where the you control the export privacy
settings.

During the export process GedScape inspects each individual and decides whether to:

Include it as is.

OR, to include it but in a 'privatized' form in which almost all information is discarded apart from the name, which is included but in a cutdown
form e.g. surname and initials only.

OR, to exclude it in which case there will be no trace left of this individual in the exported data.

The decision is made by comparing the date of birth (or, date of baptism/christening) of each individual against dates you specify for exclusion and
privatization. You can give two separate dates e.g. to have all individuals born after 1980 completely excluded from the export, people born after 1910
privatized, and everyone else included as is.

There are also options that prevent exclusion/privatization when there is a known date of death or burial, irrespective of the date of birth. You would
use these along with other options if your only concern is to avoid living people being included in the export. E.g to enable the export of individuals
who have died young and comparatively recently.

You can also control what happens when an individual has no date of birth or baptism/christening. You have 3 choices:

They can be included without further consideration.

OR, they can be excluded/privatized without further consideration.

OR, they can be excluded/privatized according to a deduced date of birth, using 'smart' birth date detection.

So-called 'smart' birth date detection involves inspecting the records of closely related individuals to see if a reasonable estimate of the birth date
can be deduced. E.g. if a woman has no date of birth given, but it is known that she had a son in 1970, one can be fairly certain that she was
born between (say) 1920 and 1956. 'Smart' birth date detection can look at several generations of descendants/ancestors and siblings in
deducing its estimate of the birth date. If you use this option, we recommend you review carefully the exported data to ensure it does not
contain information about individuals you did not expect to see.

Once the decision has been made to privatize an individual based on the above criteria, GedScape can also optionally:

Exclude or privatize all the descendants of that individual (i.e, the children, grandchildren, etc.)

Exclude or privatize all the spouses of that individual

Note that exclusion takes precedence over privatization: if an individual would be excluded according to one rule, and privatized according to another,
then exclusion is what will happen.

We recommend that you experiment with the various options to select those that best suit your needs.
Example 1: You might choose to remove all individuals born on or after 1st Jan 1990, and privatize all individuals born on or after 1st Jan 1890. That
way you can be sure that the export will not contain full details of anyone who might still be alive, and individuals who are young and unlikely to have
any descendants are totally removed.

Example 2: You want to do an export that removes the details of those people who could possibly be alive. To do this, set the program to (a) exclude
anyone born after, say, 1/1/1890; (b) but set the option so that it does not exclude anyone who has a known date of death. The second option is
needed so that anyone born after 1890 but whom you know has died, will not be excluded.

Note there is no point in setting a privatization date that is later than an exclusion date - it will have no effect as all individuals that meet the
privatization condition will have been excluded first.

IMPORTANT NOTES: 
1. Whilst the export privacy mechanism is provided with the intent of being helpful when removing sensitive data, don't rely on it. The only true way to
check whether an export includes no sensitive or private data is for you to manually check the exported files in their entirety, prior to your distributing
or publishing the exported file(s). We accept no responsibility for any erroneous inclusion of sensitive data from your GEDCOM file in an
export, whether this be as a result of your not using the program correctly, or as a result of program error. 
2. Be aware that a record that is not exported because it has been privatized or excluded may have had other associated records such as citations,
notes and multimedia records, and, with a web/HTML or GEDCOM export, the data in those records may still be exported. For further information
see Exporting - GEDCOM and Exporting - HTML.
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Printing
Printing, and print preview, are available for any page in the GedScape main window.

To show a print preview, choose File|Print Preview.

To print the current page, choose File|Print.
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Date Formats
To set the format for displayed dates, choose Preferences from the File menu, click on the Style tab, select the General section and then select
from the Date format list.

Separate to this you can set the date format that you use when entering dates in the GedScape user interface e.g. when using the Individuals tab of
the Export Options windows. To set this input date format, choose Preferences from the File menu, click on the System tab and then select from
the Date format list.

In addition when exporting as a text/CSV file you can set the date format for the exported data separately; this is available in the Format tab of the
Export Text/CSV window.
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GEDCOM File Structure

Text File Formats
GedScape has options for handling text files in various formats, catering for many different
platforms.

GEDCOM files are text files. When reading a GEDCOM file GedScape will automatically
handle differences in line endings and will identify the character set used. It uses the
character set as given in the GEDCOM header and possibly also the low level file format
(e.g. a UTF format in the presence of a Byte Order Marker) and/or the default text file
format specific to your system. You can see the low level file structure of the current
GEDCOM file by selecting GEDCOM File Structure from the main menu.

GedScape writes text files in 2 situations: when exporting a text/CSV file, and when
exporting a GEDCOM. In both cases you can control the low-level file format, the
character set, and the line endings by way of the Format tab of the Export Options
window. The default setting for line endings and character set is 'Automatic', in which case
GedScape uses a sensible default for your system. To achieve maximum portability you
should use a Unicode character set such as UTF-8.
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LDS Support
The GEDCOM file format is defined by The Church of Jesus Christ of Latter-day Saints (LDS) for the exchange of genealogical data, for which it has
long been the de-facto format.

GEDCOM includes some features which are specific to LDS usage. GedScape, because it supports all the features in the GEDCOM 5.5.1 standard,
also supports these LDS specific features.

These features can be enabled/disabled by a single configuration option. By default they are disabled.

If you want to enable the LDS specific features, select Preferences from the File menu, click on the Miscellaneous tab and check the Enable
LDS specific features option.

Enabling this option has the following effects:

It enables the LDS Individual Ordinances and LDS Spouse Sealings tabs of the record details pages.
It enables the output of the LDS individual ordinances and spouse sealings in all other record tabs that potentially might display them (e.g. the
Chronology tab) or index them (e.g. the Index of All Dates).
It enables the output of LDS individual ordinances and spouse sealings in reports.

27



Customization
GedScape provides many options to customize the presentation of GEDCOM data. This help page lists all the various options in one place.

Most actual 'configuration' of the display is handled through the Preferences window, which is described below. But there are some additional ways
you can customize the display:

Reports: you can add custom reports, accessed through the Report menu and the main menu.
Record Tabs: you can enable record details page tabs on a record-by-record basis.
Tagging: you can tag (highlight) individual records.
Export Options: you can customize the various export methods using the Export Options window. See Exporting - HTML, Exporting -
Text/CSV and Exporting - GEDCOM.

The Preferences Window
Most customization is achieved through the Preferences window, which can be accessed by selecting Preferences from the File menu. The table
below shows where to find the various options.

Item Preferences Window Location
Citations Primarily set using the Style tab, under the Citations option.

Also, the Main Menu tab has an option that controls whether the All Citations entry appears in the main menu.

See References.

Colors To set general page colors, use the Color Scheme option on the Style tab.

For link colors use the Link Colors option on the Style tab.

Date Formats Set using the System and Style tabs (under the General).
See Date Formats.

Descendants
Charts

Set using the Style tab, under the Descendant Charts option.

See Charts.

Family and Parents
Charts

Set using the Style tab, under the Family Charts option.

See Charts.

Font To set the main display font, use the General option on the Style tab.

The fonts used in the charts is separately for each chart type (see above).

Footnotes Use the Citations, Notes and Multimedia options on the Style tab.

Footnotes can also be configured separately for each chart type (see above).

See References.

Forename &
Surname
formatting

Use the General option on the Style tab.

Forename &
Surname terms

Use the General option on the Style tab.

Options on the Miscellaneous tab can also affect name display, e.g. to add a life span automatically whenever a name is
shown.

Gallery The Main Menu tab - controls whether the Gallery entry appears in the main menu.

The General option on the Style tab has various options that affect the display of images and multimedia.

See Gallery.

GedScape
Program Settings

These are found on the System tab.

GEDCOM tag
options

The Miscellaneous tab has options to alter the handling of birth, marriage and death dates.

The Advanced tab can be used to select the GEDCOM tags that are displayed on the Chronology tab.

Indexes The Main Menu tab has options which let you select which indexes appear in the quick links bar, their labels, whether they
appear on the main menu, along with detailed options to customize each index.

Also the Miscellaneous tab has options to customize the names in index entries.

See Indexes.

Main Menu This is configured using the Main Menu tab.

See Main Menu.

LDS Features To enable LDS specific features, use the Miscellaneous and Advanced tabs.

See LDS Support.
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Multimedia Primarily set using the Style tab, under the Multimedia and General options.

Also the Main Menu tab has an option that controls whether the All Multimedia entry appears in the main menu.

See References.

Notes Primarily set using the Style tab, under the Notes option.

Also the Main Menu tab has an option that controls whether the All Notes entry appears in the main menu.

See References.

Overview tab Use the General option of the Style tab.

See Details Pages.

Pedigree Charts Set using the Style tab, under the Pedigree Charts option.

See Charts.

Place name
formatting

Set using the Style tab, under the General option.

Also the Miscellaneous tab has an option to enable hierarchical place name indexes.

Quick Links Bar The Main Menu tab has options to control which entries appear in the quick links bar, and their labels.

See Quick Links Bar.

Record Tabs Use the Default Record Tabs tab to choose which tabs in the details pages are, by default, shown.

See Removing Unwanted Tabs.

Summary Tables Main Menu tab has options to control which of the available summary tables appear in the quick links bar.

See Summary Tables.
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FAQs
Listed here is a selection of some of the more commonly asked questions about GedScape.

Additional questions and answers can be found on our web site.

 
Q: How can I change the date format?
A: Select Preferences from the File menu, click on the Style tab, select the General section and then choose from the Date format list.

See Date Formats.

 
Q: How do I create an ancestors report?
A: First display the record details for the starting individual. Next, select Create Report from the Report menu. Under Style, select one of the

'Ancestors' options. Select other options as required then click OK.

See Reports.

 
Q: Can I change the color scheme?
A: Yes. Select Preferences from the File menu, click on the Style tab, then select Color Scheme from the list.

 
Q: How do I change the terms for 'surname' and 'forename'?
A: Select Preferences from the File menu, click on the General tab, then change the Forename term and Surname term options.

 
Q: How do I get more than 4 generations in a pedigree chart?
A: You can't. Sorry! This is (currently) fixed.

See Charts.

 
Q: How do I control footnotes?
A: See References.

 
Q: How do I customize GedScape?
A: Use the Preferences window - select Preferences from the File menu.

See Customization.

 
Q: How do I uninstall GedScape?
A: Windows: Open Control Panel and select 'Uninstall a Program' or 'Add/Remove Software'.

Mac: Just drag GedScape to the trash can.

 
Q: What extra do I get with the full (paid) version?
A: 

It is not limited to 30 days use
It will open GEDCOM files of any size (the Free version is limited to 2,500 individuals)
The export options are enabled (e.g. export to web)
You can export individual reports as standalone web pages, with optional removal/privatization of recent and/or living individuals
You can print any page
Tagged records will be restored when you reopen a previously viewed GEDCOM file
Access to support and updates

To test any of the features of the full version but using the free trial, run GedScape and choose Open Sample GEDCOM from the File menu.
(The sample GEDCOM provided has all the full features enabled, even if you only have the free trial).

 
Q: How do I place an order?
A: See our web site.

 
Q: My question isn't answered here, where else can I look?
A: Please see the Frequently Asked Questions page on our web site, which we update regularly. This addresses many additional topics and

questions to those listed here.

 
Q: My question isn't answered in the FAQs, neither here nor on the GedScape web site. How can I contact product support?
A: Please see Product Support on our web site.
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Product Support
To contact customer service please see the Product Support page on our web site.

Before contacting customer service, be sure to check the FAQ on our web site first. This covers many commonly asked questions, and may well
address the problem or query that you have.
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Release Notes
System Requirements
GedScape requires Windows 10, Windows 8, Windows 7 or Windows Vista (either 32 or 64 bit).
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Revision History

VERSION
RELEASE
DATE DETAILS

3.2.01 May 2018 Will now load incorrectly formatted GEDCOM files that previously generated a 'level skip' error.

Removes the footer on generated web pages mentioning GedScape or your license name.

Fixes a problem loading 'BET' dates.

3.1.02 January
2017

Addition of 'Place of death' option for text/CSV export.

Miscellaneous bug fixes.

3.1.01 June 2014 Internal changes.

3.1.00 May 2014 Fixes bug that could cause crash when creating a report with footnotes turned off.

Fixes bug that could cause crash during smart birth date detection when an individual has one parent known but not
the other.

Added new web export feature: the means to use either the GEDCOM record ID or a tag value as the basis of the
filename used for the record 'overview' tab. This facilitates use of external links into a GedScape-generated web site
by ensuring that these pages are generated with the same filename each time the same web page is exported
(assuming the record IDs or tag values remain unchanged from one export to the next).

Added new feature to the Miscellaneous settings tab of the Preferences window - the means to shrink the pixel extent
of thumbnail images. This addresses a situation where GedScape can run out of memory when displaying a
GEDCOM file that references large numbers of images.

3.0.02 April 2014 Fixed installer problem.

3.0.01 March 2014 Merged previous 'Gold' and 'Pro' editions into a single edition, now simply called 'GedScape'.

2.8.00 July 2012 Re-release to bring in line with GedScape Gold.

2.7.02 June 2012 Fixes a problem that caused the ends of some pages to be not displayed.

Added new export privacy and exclusion options.

2.6.02 January
2012

Fixes a problem with printing in the 2.6.01 release that caused blank pages to be printed on some systems.

2.6.01 December
2011

Improved handling of non-GEDCOM compliant dates

New web export option to include user-specified file after the <h1> tag on every non-index page.

New general style option to centre the output in a block of chosen width as opposed to full page width.

Minor changes to some default settings.

2.5.01 February
2011

Mac version.

Supports drag+drop: you can drag a .ged file from File Manager onto open GedScape window and have it display that
GEDCOM.

2.4.06 February
2011

Fixed problem that could affect JPG/GIF display.

Added new export privatization option to control the appearance of privatized forenames.

Fixed crash when exporting with "smart birth date detection" if the GEDCOM contains self-parenting loops (i.e. where
there is an ancestral loop that records an individual being descended from his/her self).

GedScape is a product of Tenset Technologies Ltd, © 2011-2018 All Rights Reserved. v3.2.01, May 2018
Apple, Mac and Macintosh are trademarks of Apple Inc., registered in the U.S. and other countries. Microsoft and Windows are registered trademarks of Microsoft
Corporation in the U.S. and/or other countries.
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